MSI N560GTX-TI TWIN FROZR II überhitzt?!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • MSI N560GTX-TI TWIN FROZR II überhitzt?!

      Meine Graka (MSI N560GTX-TI TWIN FROZR II) überhitzt neuerdings bei Spielen wie Word of Warcraft (ja, ernsthaft). Normal läuft sie lockerm it ~95FPS (oder 60FPS mit VSync). Irgendwann geht sie dann aber hoch auf ~100°C wodurch dann der Takt runter geht damit sie nicht überhitzt und die FPS brechen sporadisch auf unter 30 ein. Das ist natürlich nervig ;)

      Was ich bereits gemacht hab:
      • Komplette Reinigung (Lüfter dafür abmontiert, alles mit Staubsauger gesäubert, etc.)
      • Neue Wärmeleitpaste zwischen Kühler und Chip


      Man merkt auch, dass der Kühler an den offentsichtlichen Stellen sehr heiß wird, die Lüfter drehen auch auf 100%...

      Hat jemand ne Idee was da los sein könnte? In Tests bleibt die Karte sogar übertaktet normal bei ca. 60°C, meine braucht schon im Betrieb unter Windows ~75°C ...

      [edit]
      Korrektur, unter Windows ist sie so auf 45-50°C
      [/edit]

      The post was edited 1 time, last by Matze ().

    • Wenn du kein Infrarottemperaturfühler hast... Deine Sinnesorgane können never ever 60-70°C Kühlertemperatur von 100°C unterscheiden. Beides fällt in die Kategorie "heiß".

      Vielleicht auch ein Treiberproblem?

      Wenn die Karte sonst stabil läuft, kann es kein Hardwaredefekt sein. Die Wärme muss ja irgendwoher kommen. Entweder produziert der Chip mehr Abwärme als normal oder der Kühler schafft sie nicht mehr weg. Das würde heißen, die Karte läuft dauerhaft oberhalb der Spezifikationen für die der Kühlkörper/Fan gebaut wurden. Das würde ich ausschließen.
      Option zwei: der Kühler schafft die Wärme nicht weg. Da er frisch sauber gemacht ist, kanns nicht am Kühlkörper liegen. Bleibt der/die Lüfter.
      Wo steht, dass die Lüfter 100% drehen? Die Dinger sind doch über die Spannung geregelt oder? Und die Anzeige sagt dir auch nur welche Spannung am Lüfter grade (angeblich) anliegt. Vielleicht drehen die gar nicht mit 100%. Oder hast du die Umdrehungen mitgezählt? :P

      Wenn du keine Blue- oder Blackscreens hast liegt es mit hoher Wahrscheinlichkeit an irgendwelcher Peripherie auf der Karte und die Sensorik auf den Dingern ist mal bestenfalls ein Richtwert. Mein CPU-Lüfter dreht übrigens immer mit 1 U/min.

      The post was edited 1 time, last by Brinok ().

    • Wenn ich "570" oder "560" zusammen mit "World of Warcraft" google kommen beträchtlich viele Fundstellen zu Problemen wie Abstürzen, Überhitzung und FPS-Mangel.

      Die 500er Serie ist inzwischen 5 Jahre alt. Neben den ebenfalls aufzufindenden Fundstellen zu Problemen mit dieser Kartenserie in Verbindung mit aktuellen Treibern, muss man eventuell einfach für möglich halten, dass es die heute aktuelle WoW-Version zusammen mit DirectX 11 und den heute aktuellen Treibern schaffen, eure Karten an ihre Grenzen zu bringen.
      Dafür würde auch sprechen, dass es erst seit einger Zeit (seit nem bestimmten Patch des Spiels oder der Graka-Treiber? oder seit Erreichen gewisser grafiklastiger Szenarien in WoW?) und auch nicht bei allen Spielen vorkommt.
      Vertraue nicht den TV-Nachrichten, recherchiere und analysiere selbst!
      Beschäftige Dich mit
      Open Source INTelligence!
      [IMG:http://i.imgur.com/zDqzfo2.jpg]